Issue Exporting PDF
Incident Report for Betterview
Resolved
This incident has been resolved. The queue has caught up for PDF exports.
Posted Feb 08, 2023 - 18:43 UTC
Identified
“We have identified and resolved the issue. Messages in queue are being processed now and should be caught up within a half hour from now.”
Posted Feb 08, 2023 - 16:30 UTC
Investigating
We are currently investigating an issue with PDFs being exported.
Posted Feb 08, 2023 - 15:45 UTC
This incident affected: Web (Tower Client Portal).